Page 1 of 1

2.3 runs out-of-the-box :D

Posted: Fri Dec 07, 2007 9:48 am
by WillemGrooters
but you'll need to update to 2.3.1 (or later) as soon as possible, there are a number of security issues (apart from other bugs) :x .

Be aware that the database structure has chaned significantly and presentation templatyes and plugins might simply NOT WORK - or partially. Wordpress.org keeps a list of those that work, work partially or not at all.

Update

Posted: Wed Mar 19, 2008 9:41 am
by WillemGrooters
Current version 2.3.3
I have set up one real blog with it (the 2008 bootcamp blog) and found it works well - but the load on the system - and particular MySQL - in considerable.
Comptability seems good. If you update your blog, new features will fit in; beware though that your theme / skin / presentation and plugins may not be usable.
It's mainly the load that kept me off 2.3.3 for the sysmgr blog. But I may change my mind.

2.5

Posted: Mon Apr 07, 2008 4:31 pm
by WillemGrooters
Next update is 2.5. Flawless upgrade, provided you have disable al plugin's in advance. No issues. It seems to be faster than 2.3.3 but memory footprint and load on the database engine is still considerable.